Contact the Help Desk

Writing Your Thesis in Word X

This page assumes you are well acquainted with the Macintosh and that you are familiar with the material covered in the Beginner's Guide to Word X. While this page is primarily geared towards formatting a thesis, it contains information relevant to the formatting of any paper in Word. Using Word X to format your thesis should not be a huge hassle; the main thing to know about formatting is to use the thesis template when you start writing. Please refer to your senior handbook or our page on Thesis Web Help for more general help with your thesis.

  • The Thesis Template
  • Using Styles
  • Keeping Paragraphs on the Same Page
  • Using Sections
  • Headers and Footers
  • Margins
  • Numbering
  • Making Your Own Dictionary
  • Printing Your Thesis
  • The Thesis Template

    The Thesis Template is exactly what it sounds like: a pattern on which to build your thesis. Its margins and styles conform to the Library's thesis formatting requirements; but it is also fairly flexible. It is imperative that you use the template from the beginning! Writing your thesis entirely in the template will save you formatting pains at the end of the year.

    Download the Word-compatible thesis template, or for additional thesis resources, visit our General Thesis Help webpage.

    • Once you have downloaded the template, you can open it normally by double-clicking on the file icon. You will notice that the template comes with instructions. To get started with your thesis, read the instructions carefully.
    • After you finish, you can delete the instructions (but preserve the formatting) and save this modified file as your blank thesis template. Go to the File menu and choose Save As. We suggest naming it something like "ThesisDateYourInitials.doc" and as you continue working on it (ex: "Average Length of Thesis Title as a Function of Time (20060621.14) mz.doc", "Average Length of Thesis Title as a Function of Time (20060621.21) mz.doc", etc...), saving the changes in new, similarly named files so that you can track changes and revert to older versions in case of catastrophe.

    Please remember that the Mac is not a typewriter and as such, should not be used like one.

    • Do not press the space bar more than twice in a row - Word knows how to adjust spacing for punctuation marks. Use tabs instead of spaces to position page elements.
    • With very few exceptions, you should never use more than one tab at a time. Learn to adjust where your tabs are.
    • Don't use tabs to make indents; learn to do them using paragraph indents (it's much easier in the long run).
    • Don't press Return multiple times to achieve extra space between paragraphs.

    Come to the CUS office (ETC 108) if you have any questions about better ways to do things. If something seems tedious or frustrating, come see us! We can probably show you an easier way.

    [Back to Top]

    Styles

    Styles are at the heart of document formatting, so use them. They are especially helpful for keeping your formatting consistent if you are working in several documents. Styles help you format your quotations, your chapter headings, your footnotes, your bibliography, everything! You must use them from the beginning for them to be the most helpful. See Styles in Word X for a detailed explanation. (See the example of the Thesis Template Style Palette below).

    Even if you are not sure how you're going to format your document, make a style at the beginning and use it. Later on, you can just redefine the style to be consistent throughout.

    [Back to Top]

    Keeping Paragraphs on the Same Page

    In Microsoft Word, "paragraphs" refer to anything ending with a ¶ (hard return), and may include graphics, text, or even blank lines. (Try clicking the ¶ button on the Toolbar to see what's really going on in your document.) Keeping paragraphs together helps avoid having a lonely section heading abandoned at the bottom of a page.

    To keep two paragraphs together, place your insertion point in the first paragraph. (To keep more than two paragraphs together, select all of them except the last paragraph.) Don't select more than can print on one page.

    Word X: Paragraph Dialog

    In the Format menu, choose Paragraph. Click on the Line and Page Breaks tab.

    Click in the box next to Keep with Next. Then click OK.

    [Back to Top]

    Using Sections

    Once you have two or more chapters of your thesis, you'll need to create sections to separate the chapters. To do this, you'll need to place section breaks between each section:

    1. Place your insertion point at the top of the next page that shouldn't have a page number, probably the first page of Chapter Two.
    2. Choose Break from the Insert menu and select Section Break (New Page) if your document is single-sided or select Section Break (Odd Page) if it is doublesided.

      Word X: Insert Section Path

    3. With your insertion point somewhere in the new section (i.e. below the section break), choose Document from the Format menu, and then click on the Layout tab.

      Word X: Document Layout

    4. Check Different First Page if it is not already checked; this will hide the page number on the first page.
    5. If your thesis will be double-sided, check Different Odd and Even; this will allow you to have two different headers, allowing your page numbers to be in the outside corner.
    6. Click OK. Edit your headers. Each section can have different headers and footers, see next section.
    [Back to Top]

    Headers and Footers

    Headers and footers appear at the top and bottom of every page in the document. They usually contain page numbers, but they can also contain other text. You can have different headers and footers for each section. Every section can have up to three different headers: first page, even and odd pages.

    Editing a Header or Footer

    1. Select Header and Footer from the View menu. The headers and footers will appear in boxes on all pages, and you can edit them directly in these, using the Header and Footer toolbar which will open (shown below) when you view the header and footer.
    2. Add whatever text you want, formatting as usual.
    3. For automatic page numbering, use right, center, or left justify to move the insertion point to where you want the page number. Click on the Page Number icon (the upper left icon in the below graphic; if you're unsure what any button in Word X does, let your insertion point hover over a button and a label will appear explaining the button's function).
    4. The template's header has border lines beneath the page number. If you want to change this, you can use the Border command.
    5. With your cursor in your header or footer window, select Borders and Shading on the Format menu. A window will appear.
    6. Click on None to remove all borders from your text. You can place boxes around text, or customize borders, if you want. Click OK once you're finished.
    [Back to Top]

    Using the Header and Footer Toolbar

    Word X: Header Footer Toolbar

    The buttons on the header and footer toolbar are pretty self-explanatory. However, here is a quick overview from left to right:

    • AutoText: Inserts automatically created text.
    • Insert Page Number: Automatically paginates your document and inserts the number of pages in your entire document.
    • Format Page Number: Allows you to change the look of your page number and apply it to the entire section (or document, if you have not unchecked “same as previous”). You can start your numbering with a specific number, or you can use Roman numerals or letters to mark the pages.
    • Insert Date: Inserts the current date (this date will not update automatically if you open the document at a later date).
    • Insert Time: Inserts the current time (behaves as Insert Date does).
    • Different First Page: Allows the header or footer of a first page of a document or section to be different.
    • Different Even and Odd Pages: Allows the Header or Footer of even and odd pages to be different.
    • Document Layout: Takes you to the same window that selecting Document from the Format menu would take you.
    • Show/Hide Document Text: Allows you to view the Headers and Footers without looking at the text of your document at the same time.
    • Same as Previous: Makes header or footer same as the one on the previous page.
    • Switch between Header and Footer: If you are in the header, this will take you to the footer on the same page. If you are in the footer, this will take you to the header on the same page.
    • Show Previous/Show Next: These buttons let you jump from page to page and back without using the scroll arrows on the side of your window.
    • Go To: Takes you to any header or footer you pick.
    [Back to Top]

    Same as Previous

    You can put anything you want into your Headers and Footers, but you’ll want to take note that if you’re composing a document that has several section breaks, Word defaults to creating the headers and footers in any new section to mimic the headers and footers of the previous section. This means that any customized text, such as a chapter title, will be duplicated in the next section. But you can fix this!

    To customize headers and footers section by section, select Header and Footer from the View menu. If you’re trying to edit the header or footer, go to any header or footer in the section you’d like to change. In the upper right of the header it will say Same as Previous. Unselect the Same as Previous button on your Header and Footer toolbar (as seen above). Your header or footer is now independent of the previous sections’ headers or footers. Edit your header as you like.

    [Back to Top]

    Margins

    The margins are correct in the template for a double-sided thesis, so leave the margins unchanged unless you would like your thesis to be single-sided. If your thesis will be single-sided:

    1. Choose Document from the Format menu.
    2. Make sure Whole Document is selected next to Apply To:. Uncheck the box next to Mirror Margins. Then click OK.

      Word X: Formatting Margins

    [Back to Top]

    Numbering the Pages

    If you've set up your thesis with each chapter as a separate document, you'll need to make the page numbers continuous through all of the chapters. You do not need to combine your chapters into one document to do this. Thus:

    1. Select the Page Numbers on the Insert menu.
    2. Click on the Format button to open a new window where you can format the appearance of your numbers, and most importantly, choose a new number from which to start.
    3. Click OK to close the window.
    [Back to Top]

    Making Your Own Dictionaries

    Tired of being asked if "Praxeology" is misspelled? Annoyed by the spell checker's ignorance of Foucault, Jameson, Abu-Lughod? Create your own custom dictionary!

    1. Choose Spelling, either from the Tools menu or click on the Spelling and Grammar button on the toolbar.
    2. Click on the Options button, then on Dictionaries to view the dictionaries available. From here, click New, name and save your dictionary to where ever your document is stored.
    3. When Word asks you if "Derrida" is spelled correctly, instead of pressing Ignore, click Add. This will add the word in question to your personal dictionary.
    4. Continue checking your document, adding whatever terms you wish. You should remember that Word will now compare this spelling with every future occurrence of the word, so don't add a misspelled version of "polivalancy" (that's " polyvalency").
    5. If working at a public computer, once you are finished checking your document, drag and save your dictionary to your Home Server. Only by doing this will these words remain correct in future spell checks!

    The next time you are on a Mac and want to use your custom dictionary:

    1. Drag your dictionary from your home server to the desktop.
    2. Under the Word menu, go to Preferences and click on the Spelling and Grammar pane. Click on the Dictionaries button and then click on the Add and navigate to your custom dictionaries on the desktop. Click the check box next to your custom dictionary on the desktop. Press OK.

      Word X: Dictionaries

    3. Choose Spelling.
    4. Click on the Options button.
    5. Click on Open. Select your dictionary and open it. Spell check and save as usual.
    [Back to Top]

    Printing Your Thesis

    The Print Shop prefers a single-sided copy of your thesis even if it is double-sided. It will copy faster and cleaner than a double-sided copy.

    We recommend you print your thesis as a PDF and carefully look through for error and problems. What you see is what the printer will print. If it prints multiple separate PDFs, multiple copies of the same PDF, or cuts off a page, please come ask for help.

    Due to the heavy demand on the printers and the time involved in printing 50 to 100+ pages error free, we recommend allowing several hours to print. Please do not leave it to one hour before the deadline.

    Do not forget to make multiple backups on CDs, servers, and other storage devices. Remember that every IRC machine has a CD burner, so use them. Back up and save often. [Back to Top]