Contact the Help Desk

Microsoft PowerPoint X

Do you need to make an interactive slide presentation? If so, check out Microsoft PowerPoint X. With PowerPoint, you can make a variety of different slides involving text and pictures, and you can incorporate special effects like fading and animated pictures.

A sample PowerPoint presentation titled RKSK's Summer Vacation was made to correspond with this helpsheet. You may download it to follow along with the instructions on this page.

Running PowerPoint in the IRC’s

  1. From the Dock on the bottom of the screen, click on the IRC Applications folder (folder icon with an ‘A’).
  2. Click the PowerPoint icon under the Microsoft Office folder (either 2004 or X is fine).

back to top

Beginning a new presentation

  1. Select Project Gallery... from the File menu.
  2. From the Project Gallery window, select PowerPoint Presentation and click OK.
  3. From the New Slide window, take a moment to look at the various slide layouts that come with PowerPoint. Select the kind of slide you want to begin your presentation with and click OK.
New Slide
  1. Follow the instructions on the slide you chose.

back to top

Navigating through your presentation

Navigating

On the right side of the screen is the outline window. The outline window provides you with an overall view of your presentation, and also allows you to move to a particular slide by clicking on it. You can edit slides directly from the outline window by clicking on the text you want to edit.

back to top

Adding a bulleted slide

  1. From the Insert menu, choose New Slide...
  2. From the dialog box, scroll down, select Bulleted List, and click OK.

back to top

Adding a picture slide

  1. From the Insert menu, select New Slide...
New Slide
  1. From the dialog box, scroll down, select Picture & Text, and click OK.
  2. In the box that says Click to add title, click and type in the title for your picture.
  3. In the box that says Double click to add picture, double click. A dialog box title Choose a Picture will appear. Find the picture you want to add and click Insert.
  4. In the box that says Click to add text, click and begin typing your content. By default, PowerPoint adds text in a bulleted list. If you do not want a bulleted list, hit the Backspace button before you begin typing.

back to top

Adding a chart made in Excel

  1. From the Insert menu, select New Slide...
  2. From the dialog box, scroll down, select Blank or Title Only, and click OK.
  3. Open and select your chart in Excel.
  4. In Excel, select Copy from the Edit menu.
  5. Return to PowerPoint. Click on the center of your new slide. From the Edit menu, select Paste.

Adding a video clip

Unlike Powerpoint for Windows, Powerpoint for Mac OS X does not allow the embedding of web content. Instead you must have your own copy of the video file you wish to insert into your presentation.

Getting the video

Note: Many video streaming websites such as Youtube forbid video downloads. Although you may find freeware online that allows you to download such videos, always be certain you are acting within the proper user license agreement.

There are plenty of websites that support legal video downloading. Ted Talks are a great example: you can visit ted.com/talks and download a video in MP4 format.

Depending on the format of the file you download, you may have to re-format the video. You can use the Export feature in QuickTime Player (an app built into Mac OS X) to save your video in M4V format, which is supported by Powerpoint.

Trimming the video (in QuickTime Player)

Often times, you may just want to insert a clip of your video instead of the whole thing. Fortunately, most decent video player apps have a Trim feature. Once again, QuickTime Player is a good example.

  1. Open your video in QuickTime Player.
  2. Click on the arrow icon:   QuickTimeArowIcon
  3. Click on "Trim" in the drop down menu that appears.
  4. Adjust the sliders to select a clip of your video, then click "Trim".                                                                                        QuickTimeSlidersFull                                                        QuickTimeSlidersAdjusted
  5. In the QuickTime toolbar, click on "File" > "Export".
  6. In the window that appears, select the export location. Select a "Format" that is compatible with Mac.
  7. The video clip will be exported in M4V or a similar format. You should now be able to insert the clip into your Powerpoint presentation.

Inserting the video

  1. Open your Powerpoint presentation. Click on "View" in the Powerpoint toolbar, and make sure there is a check next to "Normal" in the drop down menu that appears.
  2. Click on the slide of your presentation that needs video content.
  3. In the Powerpoint toolbar, click on "Insert" > "Movie" > "Move from file"
  4. In the Finder window that appears, after you find your video, click on the video, and then click "Insert"
  5. Powerpoint will display a progress bar as it inserts your media.
  6. Once it has finished, you should be able to play your video immediately from Normal view mode, as well as in Slideshow view mode.

back to top

Adding special effects

PowerPoint makes it easy to add special effects to your presentation. The two most common among these are animations and transitions.

Adding an entry animation to text

  1. In the slide window, select the text box you want to animate.
  2. In the Formatting Palette, make sure the Animation tab is open. If you cannot see the Formatting Palette, click the Formatting button.
  3. Under the text Entry effect and to the right of Animation order click the Customize... button Customize .
Animation
  1. Under Entry effect, select an animation. Then click the Play button to preview the animation. When you are playing your presentation, the text will not appear until you press the space bar or click the mouse button. When you do, the text will animate itself and appear. In the case of the illustration, the selected text will move in from the top-left corner of the screen. If you are animating a bulleted list, each item will appear individually.

Adding an entry transition to a slide

  1. Select the slide you want to transition into.
  2. In the Formatting Palette, make sure the Presentation tab is open. If you cannot see the Formatting Palette, click the Formatting button.
  3. Under Transition, select a transition effect (for example, Box Out). The selected slide will now animate when you view the slide show.
Transition

back to top

Using the predefined themes in PowerPoint

  1. If you want your presentation to look good without spending too much time on design, you can use some of the themes that serve as templates in PowerPoint.
  2. In the Formatting Palette, make sure the Presentation tab is open. If you cannot see the Formatting Palette, click the Formatting button.
  3. Under Design Template, select one of the styles (for example, Maple).
  4. If you have more than one slide in your presentation, you will be presented with a message box. Select Apply to All.

back to top

Viewing your completed slide show

  1. When you view your completed slide show, you can advance the slides by either clicking the mouse button or pressing the space bar.
  2. To view your slide show, select the first slide Slide in the outline window, and click the Slide Show button on the bottom of the screen Slide Show .

back to top